A-A+

苹果要求新应用必须适配iOS7手机系统

2013年12月18日 网络资讯 暂无评论 阅读 1,126 次

苹果在其开发者网站上发布了新规,从明年2月1日起所有新提交的应用都必须针对iOS 7进行优化,涵盖的范围包括首次提交的应用和老应用的更新版本。规定中指出,这些应用必须用最新版本的Xcode 5语言进行编写,以支持64位架构和新的功能(如后台处理API)。iOS 7是迄今为止变化最大的一个iOS版本,苹果比以往任何时候都更迫切地需要开发者针对这款系统来更新自己的应用。iOS 7引入了一套全新的设计语言,使以往应用中的一些界面引导提示失效了。无论是好是坏,新系统创建了一套老应用所不具备的美学概念。从新规的措辞上来看,苹果更希望开发者对应用的底层结构进行修改,而不仅仅只是在视觉上适配iOS 7。开发者可以在不做界面调整的情况下,用Xcode来开发新应用。

标签:

给我留言